Results 1 to 5 of 5

Thread: moving movie

  1. #1

    Default moving movie

    i was wondering if there was a way to move my whole movie down the timeline in the order with out having to move each clip one at a time. i forgot to add something at the beggining. LOL

  2. #2

    Default

    Quote Originally Posted by chrisw91 View Post
    i was wondering if there was a way to move my whole movie down the timeline in the order with out having to move each clip one at a time. i forgot to add something at the beggining. LOL
    Sure, I can think of 2 Methods:

    A] Select All

    B] Ripple Edit


    SELECT ALL

    #1 - GO: Edit > Select > Select All

    #2 - Grab the very first event and move to the LOT to the right! Move selection enough to put in your Media.

    #3 - Click anywhere OFF Events and your will have de-selected all events!


    OR, for "Select All" press: CTRL+A - and drag right! Done!


    RIPPLE EDIT

    I've included this AS it has some very powerful rippling edit options that many aren;t aware of.

    OK, click on Ripple Edit (RE) Icon. It is up there on the Toolbar.

    However . . ..

    Ripple edit comes with a Government Health Warning : REMEMBER TO TURN IT OFF WHEN YOU NEED TO STOP RIPPLE EDITING! - end of warning . . I have got myself into a real mess when I have left it on. Reason is that whatever I do after engaging RE will keep rippling my stuff. You CAN get into a pickle .. oh yes. However, I do it once and then use the UNDO and that brings it back.

    Also, if you Click on the tiny Down Arrow next to the RE Icon you get to select the option that affects WHAT general elements of your edit: Affected Track; All Tracks All Tracks and Markers etc etc . anyway, you can read 'em!

    To get back to your wish to INSERT at beginning, having engaged RE, pulling the very first Event to the right, then ALL items, that you have elected to be part of the RE will move to the RIGHT.

    Hope that helps,

    Grazie

  3. #3

    Default

    hey man, thanks alot. i really apreciate it. maybe u could help me with this problem i am having with architect. even though it is off topic. when i go to open a saved DAR it asks me to registar. so i put in the code given which starts with HH. it says it must start with HG. so i change the H to a G and i have the wrong code. wats going on?

  4. #4

    Default

    Oh, do call Customer Services.

  5. #5

    Default

    k, i have another question. so i got to the part where im ready to burn in architect 4. i get to the spot where it asks for my disk speed and what not, then i click finish. it says "retrieving media info. please wait..." and i let it sit there over night and it still hasnt done anything? can someone please help me?

Similar Threads

  1. PC guy moving to mac
    By wee guy in forum The Perfect Video Editing PC
    Replies: 5
    Last Post: 01-13-2007, 07:00 PM
  2. Moving to DVCam
    By ChrisG in forum Technology advice and tips
    Replies: 2
    Last Post: 01-06-2007, 03:09 PM
  3. Moving From 6.0 to Pro, so i have a few questions
    By johnny645 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 4
    Last Post: 07-04-2006, 12:45 PM
  4. Moving Filmstrip with Moving Footage
    By cptgavin in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 2
    Last Post: 11-27-2005, 11:49 PM
  5. Moving on...
    By Marc Peters in forum Forum Announcements and News
    Replies: 2
    Last Post: 08-10-2005, 12:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •