Results 1 to 6 of 6

Thread: Capturing DV problem...

  1. #1

    Cool Capturing DV problem...

    I've tried searching before posting. No one seems to be having this problem but me and a buddy of mine. I have Sony Vegas 7.0d and am using a Cannon miniDV camcorder. When I try capturing it captures only about 30 seconds of video/audio then stops, but tape keeps playing. I tried defragging HDD. I've captured with this camcorder before using nero and windows movie maker its worked. Now I cant capture with anything it freezes. PLEASE HELP! I'm not using analog its digital. My OS is Win XP Pro.
    Last edited by fg22136p; 04-26-2007 at 06:13 PM.

  2. #2

    Default

    Can you give a little more info, how full is your HardDrive? Are you saving to a small partition? Dose it crash to windows or reboot? Did vegas capture fine befor or is this your first try? The more info we have the better "Guess" we can give.
    Wil

    Software Used:
    TGV Edius 6, TGV ProCoder 3, DVD Lab Pro. 2

    http://www.youtube.com/user/ChapmanProduction

  3. #3

    Default

    I have 40 GB free on my drive. Its not partitioned. Windows does not reboot or freeze. It only captures about 30 seconds then nothing else. I have 1.5 GB of RAM inside.

  4. #4
    Join Date
    Jan 2005
    Location
    Warsop, Nottinghamshire.
    Posts
    4,465
    Blog Entries
    2

    Default

    Just to be sure..... you're not trying to capture via USB are you? If so, cut the cable into one inch strips, chuck it in the bin and use firewire instead.

  5. #5

    Default

    Im capturing via firewire. I've captured before using nero vision. But all of a sudden I can not capture using any program it just captures a few seconds worth. Thanks.

  6. #6

    Default

    Had a similar problem with a HDD, I reformatted it and it worked for a while and then stopped after a short time on any capture, in the end it was a faulty drive and had it replaced.

Similar Threads

  1. VHS Capturing Problem w/studio 9
    By crustyproductions in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 0
    Last Post: 05-01-2006, 08:00 PM
  2. Capturing problem
    By Coxy_UK in forum Hardware Problems
    Replies: 2
    Last Post: 02-13-2006, 08:06 PM
  3. problem capturing and a problem with mpg in premier
    By franny in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 25
    Last Post: 10-27-2004, 06:36 PM
  4. Capturing Problem
    By hardwork04 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 2
    Last Post: 03-28-2004, 03:48 PM
  5. Studio 8 Capturing Problem
    By stevon in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 11
    Last Post: 02-11-2004, 03:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •