Results 1 to 3 of 3

Thread: I can play new movie but not burn it on dvd.

  1. #1
    Join Date
    May 2004
    Location
    High Wycombe UK
    Posts
    3

    Default I can play new movie but not burn it on dvd.

    In Studio 9.0.8 my 60sec movie from their sample plus 3 button menu in MPEG2 I can play the DVD output in Studio and by clicking in Explorer. It appears as Nero Show Time file and I can see it with working menu and without. I have Nero 6 loaded as well.

    My combo CD/DVD reader/writer NEC DVD+RW ND1100A has produced perfect VCD and SVCD from Studio 8, and it reads everything. It will not write NOW in Studio 9 to Verbatim AZO DVD-R or Imation DVD+RW disks.

    Nero 6 does not reconise either DVD. There is a visible burned track on the Imation and it puzzles me why it would be unreconised.

    Can anyone suggest likely areas of the problem. In particular a known blank DVD that is recognised and works. Do DVD+RW need and preparation?
    Sony DCR-TRV30E - W2K Server - 120 GB DiamondMaxPlus9 - P4 2.4 GHz 512MB - NEC DVD+R/RW ND1100A Combo - Studio 9 - Nero 6

  2. #2
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,514
    Blog Entries
    24

    Default

    Big pockets have a compatability chart at http://www.bigpockets.co.uk/site/ima...tes/compat.htm

  3. #3
    Join Date
    May 2004
    Location
    High Wycombe UK
    Posts
    3

    Default

    Marc,

    Thanks, saw the chart.

    The good news by repeatedly trying the burn in Nero and S9 I got to burn the 60 seconds worth on Imation DVD+RW part number 51122 16341 4.7GB, no other indication of writing speed etc.

    In the fumbling about I got a recording. Looking at it I can see about 10% of the disk recorded, disturbing if it is supposed to hold 60 minutes.

    Nero 6 info showed at stages it was faulty, when it reconised it at all, sometimes it said it was empty.

    I downloaded DVDINFO Pro and ran it. It shows the disk is RICHOHJPNW01 WITH PINNACLE SYSTEMS UDF A and L.

    After hours of running it shows the disk has 10% green for Reading OK, but the rest red as having read errors.

    In the event the burned video plays perfectly on my machine. I think in DVDIdle/ULTRAdvd. Also in Nero 6, becuase odly it is listed as in Nero Show Time. Also in my standalone Samsung player, all with the menus working.

    This is brillient as it shows Sudio 9 does work now. In recent months I have only seen messages from forum members saying it does not work!

    However, I am still unsure about the DVD handling, It did NOT 'work out of the box'. There simply must be someting to do somehow to 'prepare' DVD+RW for use, AND I AM DEEPLY PUZZLED WHY THIS IS NOT CLEARLY INDICATED. Now I know it can be done, I will experiment and make notes for the 'Script' I always make.
    Sony DCR-TRV30E - W2K Server - 120 GB DiamondMaxPlus9 - P4 2.4 GHz 512MB - NEC DVD+R/RW ND1100A Combo - Studio 9 - Nero 6

Similar Threads

  1. Long Play V Short Play ?
    By Bansaw in forum Hardware Problems
    Replies: 6
    Last Post: 03-01-2007, 12:50 PM
  2. interwin dvd creator and burn dvd can not play back totally
    By charlietritran in forum The Perfect Video Editing PC
    Replies: 0
    Last Post: 02-23-2006, 04:04 PM
  3. Fit a whole movie on a CD-R and play it in a standalone?
    By Marc Peters in forum Submit Your Own Guides and Reviews
    Replies: 9
    Last Post: 05-27-2004, 11:01 PM
  4. Movie will not play in all DVD players
    By mfdchief530 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 3
    Last Post: 05-01-2004, 02:24 AM
  5. DVD First Play Movie
    By 98lwatso in forum User Videos
    Replies: 4
    Last Post: 03-30-2004, 12:18 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •