Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Media showing up red in timeline

  1. #1

    Question Media showing up red in timeline

    I've had this problem since I upgraded to vegas 7. Everything was fine the first time I added media to it, but after closing vegas and opening my saved project, a lot of the files turned red in the timeline. Like this:



    Sometimes it fixes itself if I let it sit for a while then scroll through every frame letting it reload them, but if I start to edit things I always get an error and it closes. It's pretty frustrating.

    Does anyone know what might be causing this and know how to fix it?

    (I did a search on the forum and didn't seem to find any topics like this, sorry if I'm asking something that's already been solved.)

  2. #2

    Default

    I am guessing now, is it the media being off line, there is a setting in the properties box to enable or disable the option.

  3. #3

    Default

    That would be my guess, Was Vegas 7 install to the same location? If not it will have to look for each file.
    Wil

    Software Used:
    TGV Edius 6, TGV ProCoder 3, DVD Lab Pro. 2

    http://www.youtube.com/user/ChapmanProduction

  4. #4

    Default

    I can't seem to find where to disable offline media, so you might need to help me out with that one. :P

    Also, yep I have sony vegas installed in the same sony folder as 6. Under program files/sony. Or did you mean something else?

  5. #5

    Default

    It should be under options
    Wil

    Software Used:
    TGV Edius 6, TGV ProCoder 3, DVD Lab Pro. 2

    http://www.youtube.com/user/ChapmanProduction

  6. #6

    Default

    Options > Preferences > General > (12th one down)

  7. #7

    Default

    Spot on Z Cheema!
    Wil

    Software Used:
    TGV Edius 6, TGV ProCoder 3, DVD Lab Pro. 2

    http://www.youtube.com/user/ChapmanProduction

  8. #8

    Default

    Thanks! I got that clicked off. But still sadly getting the red clips! For some reason it doesn't want to load them normally. I thought it was just the files I was using, so I tried others and still had the same issue. It's so odd!

  9. #9

    Default

    Will the clips still work in V6?

    You try, start V7 and hold the shift (or CTRL) and it should reset V7 to its defaults in case there has been a glitch

    or try a re-install.

  10. #10

    Default Vegas 6

    Hello everyone,
    nice to be here. . . I'm glad I found this forum. . .
    I have a dual monitor setup. . .
    My problem is slightly different in Vegas 6. . . the image shows fine in the timeline, but when I click on it on the timeline, the view on the monitor is red. At that point it locks up and eventually goes to "Program Not Responding" mode. . .
    * * *
    I tried moving the monitor image back to the single monitor; the red square remains. I tried adding the troublesome image to a new track; that operation caused the machine to lock up, no other images from the original timeline would display, and the process finally dropped to "Not Responding". . .

    Any assistance would certainly be appreciated. . .

    Until that time. . . aloha y'all. . . Earl J.
    "Born on Valley Isle,
    home now, North Carolina;
    Aloha y'all . . ."

Page 1 of 2 12 LastLast

Similar Threads

  1. Videos not showing completely
    By Matt_Dawson in forum General video editing software help and advice
    Replies: 1
    Last Post: 04-16-2007, 09:08 PM
  2. mp3's not showing up (prem elements)
    By jsitaly42 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 07-13-2006, 04:46 PM
  3. removing name from Media Event in timeline
    By Maldonado60 in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 06-04-2006, 06:59 PM
  4. The Lost Sock gets Cinema showing . . .
    By ChrisG in forum Forum Announcements and News
    Replies: 8
    Last Post: 05-03-2006, 05:44 PM
  5. Preview screen not showing
    By dale cooper in forum General video editing software help and advice
    Replies: 6
    Last Post: 01-13-2006, 04:16 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •