Results 1 to 2 of 2

Thread: Videos not showing completely

  1. #1

    Default Videos not showing completely

    Hi folks,

    it's difficult to explain in a title, but the movie is a normal mpeg, about 8mins I think, and it only shows 18 seconds of the movie. However, if you skip (using windows media player, although real player has the same effect) to a later part in the movie, it goes to the actual later part, not the later part in the 18 seconds, if that makes sense.

    So it is like all the video scenes of the 8 minutes compressed into 18 seconds...any ideas how to fix it? It's quite important!

  2. #2
    Join Date
    Sep 2006


    Sounds like a corrupt file.

    Where did it come from? Did you create it or download it?

Similar Threads

  1. Completely lost (noob alert)
    By Tommie31 in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 03-02-2007, 02:57 PM
  2. Completely New to the Scene, Looking for Advice...
    By BrIDo in forum General video editing software help and advice
    Replies: 3
    Last Post: 02-20-2007, 10:41 PM
  3. Just Upgraded my pc completely....finally lol
    By Sithxace in forum The Perfect Video Editing PC
    Replies: 4
    Last Post: 08-17-2006, 03:59 AM
  4. Completely Photo to TV (WinX or……)
    By Simen in forum Submit Your Own Guides and Reviews
    Replies: 0
    Last Post: 07-04-2006, 07:33 AM
  5. Completely out of jam!!!!!
    By Alan Mills in forum Forum Announcements and News
    Replies: 3
    Last Post: 10-06-2004, 08:43 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts