Results 1 to 9 of 9

Thread: Hi8 -> Vegas 7.0 -> DVD (PAL)

  1. #1

    Default Hi8 -> Vegas 7.0 -> DVD (PAL)

    I'm getting poor results from rendering my Hi8 footage through Vegas and DVD Architect.
    To see where the problem was being introduced, I used some HD content I'd downloaded from the web as source material. I used the Vegas pre-sets for PAL DVD Architect and created the DVD. Quality was fine.
    Then I tried to use the Hi8 captured source directly in DVD Architect, so removing Vegas from the mix completely. Resulting quality was again fine.
    So, I'm doing something wrong in Vegas. I must have the wrong settings, so the redering process is messing up. If I try to describe this, it looks like the frame rate is too slow and the 'quality' as in resolution is much lower than the source material.
    So, what settings am I using ?
    For capture I used the 720*576 (the highest PAL SD setting) with my svideo ATI capture card, using the sony Video Capture 6.0 and YUV codec in uncompressed. Should I use the 400 lines capture, as Hi8 has only 400 lines resolution ?
    Vegas Render Setting
    I used the Mainconcept MPEG-2 PAL DVD setting and DVD Architect PAL Video Stream for video, and the AC3 one for audio. I also tried the MPEG-2 PAL DVD setting, which includes the audio, but got the same results.
    DVD Architect
    I used the PAL DVD settings.

    Any pointers much appreciated. I've read through the documentation, and also looked to see if there is a book available to help me - there are lots for Premiere, but none for Vegas !
    Last edited by wasted; 03-18-2007 at 03:01 PM.

  2. #2


    When you open a new project in vegas you'll get a new pop up box, look at the far left corner. You should see what looks like a file folder symbol. That will match the properities to the file you open.

    Edit: Also try the Progessive, interlace settings
    Last edited by Chapman Photography; 03-19-2007 at 04:23 AM.

    Software Used:
    TGV Edius 6, TGV ProCoder 3, DVD Lab Pro. 2

  3. #3


    Thanks for the suggestions. I will try to render a progressive version and see the result.
    I could not see which setting you mention, attached is my file/new project dialog - is that what you meant ?
    Attached Images Attached Images

  4. #4


    Update - the progressive scan option in the Vegas project properties has helped, there is no longer the blurring / framerate problem and the resolution is correct.
    Can someone explain to me why this is needed ? I mean that the source material is surely interlaced, so I am surprised that I have to make it progressive.

    Onto the second issue - line banding. I've attached a screen grab of the problem. I captured the video as PAL 720*576 from a Hi8 camcorder. Is there some filter I can apply to it to blend in the lines and remove the horizontal lines ? Also, how might I remove the 'two ball' problem, where the faster moving ball appears twice ?

    Many thanks.
    Attached Images Attached Images

  5. #5


    Is this the quality I should expect from Hi8 ? Or are there any tips for getting rid of the lines - perhaps by using some kind of filter ?

  6. #6


    Problem resolved.
    I found that the camcorder footage was upper field first, but the defaults I was using for project and render settings were bottom field first. Setting these all to upper first solved the problem.
    Of course, being a newbie, it surprised me that I'd have to make these settings changes.

  7. #7


    I'm glad it worked out for you. A lot of times its the program that dose the capture that sets the field order. The quilty of the image will reflect the CCD size, most HI8 are single CCD so the quilty wont be as good as a 3 ccd Minidv.

    Software Used:
    TGV Edius 6, TGV ProCoder 3, DVD Lab Pro. 2

  8. #8


    Is there a normal field order ? I'd prefer to use the same order as everyone else, but I can't find this documented anywhere.
    I assume that the Hi8 camera records to tape using a set field order, and I guess I would want to capture with the same one, right ?

  9. #9


    I found this reference in Interlace - Wikipedia, the free encyclopedia

    PAL: 50 fields per second, 625 lines, odd field drawn first
    SECAM: 50 fields per second, 625 lines
    NTSC: 59.94 fields per second, 525 lines, even field drawn first

    So I assume that 'upper field' means 'odd field' and 'lower' is 'even'. Which would mean that vegas is set up for NTSC field order, even when I select the PAL profile !

    Is my thinking correct ?

Similar Threads

  1. Vegas-Magic Bullet-Vegas
    By cappa esquire in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 01-20-2007, 01:14 PM
  2. Opening Vegas 5 projects in Vegas 6
    By orlando in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 03-23-2006, 11:20 AM
  3. The Switch - Vegas 5 to Vegas 6
    By CodeSonic in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 06-26-2005, 10:37 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts