My question is about the monitor screen in adobe elements 2. I dont get a picture on the screen when playing back a file unless i go into the more option at the top of the screen and set the preference to composite this is fine, but what i want to know is how can i save this setting so as when i go back in it stays at this, so i dont need to adjust the setting each time(getting lazy in my old age)

Thanks in advance