Results 1 to 3 of 3

Thread: Sapphire plugins issue - get red screen instead of effect

  1. #1

    Default Sapphire plugins issue - get red screen instead of effect

    Hi, I'm using GenArts Sapphire 1.10 with Premiere Pro 2, and some of the effects just won't work. When I drag them onto a clip, they just come up in the preview window as a red matte. Many other effects work fine though. I don't think it's a registration problem, as it's not a watermark that comes up.

    Previously I've had to uninstall and re-install the program, and even then it will work once and then 'red screen me'.

    Any suggestions?

    thanks
    Prizm

  2. #2
    Join Date
    Feb 2004
    Location
    Bracknell, Berkshire, UK
    Posts
    5,191

    Default

    Quote Originally Posted by Prizm View Post
    Hi, I'm using GenArts Sapphire 1.10 with Premiere Pro 2, and some of the effects just won't work. When I drag them onto a clip, they just come up in the preview window as a red matte. Many other effects work fine though. I don't think it's a registration problem, as it's not a watermark that comes up.

    Previously I've had to uninstall and re-install the program, and even then it will work once and then 'red screen me'.

    Any suggestions?

    thanks
    Prizm
    why would you think it might be a registration issue? you did buy the plugins didn't you?

    Just checked their web page and they are very specifically listed as compatible with Premiere Pro v2 so I think you should be calling their support line.

  3. #3

    Default

    Because they've had some issues in the past with the plugins showing a watermark when they shouldn't.

    I was hoping to get a quick response rather than waiting for their support people.

Similar Threads

  1. gen arts sapphire
    By robin in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 3
    Last Post: 10-20-2006, 10:50 PM
  2. Minor Issue with LCD Screen + Questions
    By Fwah! in forum Hardware Problems
    Replies: 15
    Last Post: 12-30-2005, 12:23 PM
  3. Adobe After Effect Plugins
    By mohafib in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 5
    Last Post: 11-18-2005, 02:08 PM
  4. Blue Screen Plugins
    By scott21k in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 02-17-2005, 11:20 PM
  5. Blue Screen Plugins
    By scott21k in forum Forum Announcements and News
    Replies: 1
    Last Post: 02-17-2005, 10:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •