Results 1 to 3 of 3

Thread: Video effects problem

  1. #1
    Join Date
    Feb 2007
    Posts
    2

    Default Video effects problem

    Whenever I try to add a vide effect nothing happens. Can someone help me to solve the problem? I'm using vegas 7.

  2. #2

    Default

    Hi,

    Is your "split screen" selected? Click the little icon that looks like a split circle in a split rectangle just above the preview frame to turn it off.

    A Re-install may clear the problem. Have you downloaded the latest updates.
    http://www.sonymediasoftware.com/dow...p2.asp?DID=697

    If the above doesn't help contact support, you will find the link by following the above link.

  3. #3
    Join Date
    Feb 2007
    Posts
    2

    Default

    I reinstalled it and that solved it, but I also found out why I couldn't see it. I had FX bypassed enabled by the options of the preview window. But ty for thet help.

Similar Threads

  1. After Effects 6.5 export problem
    By House_Of_Myrmidon in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 02-09-2007, 12:39 PM
  2. Video Effects Problem
    By Dolphin in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 2
    Last Post: 01-12-2007, 12:11 PM
  3. After Effects - Effect problem
    By drak24 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 3
    Last Post: 09-23-2006, 06:38 AM
  4. Audio problem in After Effects
    By rogertb in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 3
    Last Post: 07-19-2006, 12:02 PM
  5. Problem with After Effects 6.5pro
    By peace1 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 8
    Last Post: 09-11-2005, 03:09 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •