Results 1 to 7 of 7

Thread: "HELP" Sony DCR-HC96E DV transfer problem.

  1. #1
    Join Date
    Feb 2007
    Location
    Guernsey
    Posts
    4

    Unhappy "HELP" Sony DCR-HC96E DV transfer problem.

    I have just recently purchased a Sony DCR-HC96E miniDV camera.I am very pleased with it, the picture quality from camera to vhs tape is very good. However, I was very dissappointed with the quality of video capture using the usb cable and windows movie maker to produce a DVD. After reeding other posts on this forum I have purchased a Firewire card and cable, and downloaded the try out version of Adobe Premiere Elements 3.0.
    However i cannot get the computer to recognise the camera, either in adobe or windows . Any ideas?

  2. #2
    Join Date
    Sep 2006
    Location
    UK
    Posts
    482

    Default

    A miniDV camera is one of those devices that Windows XP should auto-detect the moment it is connected to the PC and switched on - just like a USB flash drive, for example. If this isn't happening then there may be something wrong with your PC, the firewire card, the cable, or your camera. What OS are you using? You could: 1. Borrow another camera to see if the PC auto detects that one 2. Try your camera on another PC that is known to autodetect without problems. 3. Try a different firewire cable My money would be on there being nothing wrong with the camera, but with the PC/Card/Cable instead. BTW, Movie Maker is perfectly capable of capturing footage via firewire - the quality of the material captured to your PC will be no better if captured with Elements.

  3. #3
    Join Date
    Feb 2007
    Location
    Guernsey
    Posts
    4

    Default

    Thanks for your help. I am running XP. Can`t find what the problem is. I am going to try another firewire card/cable. The existing card does show on the device manager though.

  4. #4
    Join Date
    Aug 2005
    Location
    Western Europe
    Posts
    3,409

    Default

    Did you get a CD along with the camcorder? It might have driver software you need to install first or an editing program especially for Sony camcorders and you need to access the camcorder through it. Does the camcorder show up in My Computer, below where your DVD and memory card readers are listed?

  5. #5
    Join Date
    Feb 2007
    Location
    Guernsey
    Posts
    4

    Default

    The cd that came with the camera only had usb drivers. Apparantly the drivers for firewire are part of the XP O/S. The camera does not show in the device manager when turned on.

  6. #6
    Join Date
    Jan 2007
    Posts
    242

    Default

    Quote Originally Posted by escortg3 View Post
    The cd that came with the camera only had usb drivers. Apparantly the drivers for firewire are part of the XP O/S. The camera does not show in the device manager when turned on.
    Try first connecting the firewirecable to your pc, then connect the cable to your camera, turn on the camera and then turn on your pc.
    If you do it in that order it should work, if it doesn't try connecting your camera onto another pc, preferably using another firewirecable.
    If that doesn't work either the problem is with the camera and it has to be checked.

    If it does work then you have to look further at your own pc:
    try another cable, if that doesn't make a difference try another firewire card (You don't have to worry about drivers) and last thing you can do is reinstall windows. (Isn't videoediting fun? )

  7. #7
    Join Date
    Feb 2007
    Location
    Guernsey
    Posts
    4

    Default

    Thanks for the help. It was a faulty cable. Now working perfectly with much improved picture quality.

Similar Threads

  1. Sony "DCR-TR7000E" Digital-8 Camcorder
    By hazaabb13 in forum Hardware Problems
    Replies: 8
    Last Post: 01-19-2007, 09:47 AM
  2. Solving the "Canīt activate recorder. Try resetting camera"-problem
    By abrotherus in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 09-10-2006, 07:16 PM
  3. "i.LINK (DV) In" on Sony Camcorder not working
    By fletchera in forum Technology advice and tips
    Replies: 8
    Last Post: 07-16-2006, 11:41 AM
  4. "i.LINK (DV) In" on Sony Camcorder not working
    By fletchera in forum Technology advice and tips
    Replies: 0
    Last Post: 07-13-2006, 03:04 PM
  5. "one sony trinton super fine pitch pro"
    By Mihai in forum Forum Announcements and News
    Replies: 10
    Last Post: 11-23-2005, 03:46 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •