Results 1 to 3 of 3

Thread: Strange Capture Problem, vx21000 and Premiere - "Recorder Error - Lost connection to

  1. #1

    Default Strange Capture Problem, vx21000 and Premiere - "Recorder Error - Lost connection to

    The strangest thing has just started happening after a years happy shooting / editing...


    When I record shots on my vx2100, and try to capture using Premiere Pro 7 on either my capture cam [gs180] and my vx2100, I get the following message:

    "Recorder Error - Lost connection to device"

    I can playback okay in the capture window, but as soon as I hit 'Record' the error message appears.


    This has never happened before, and the strange thing is, the tape will capture okay onto my friends Final Cut system through three different cams.

    I can also capture things fine that have been recorded on two other cams through my vx2100.

    I tried re-installing Premiere - no fix.


    So the problem only appers to be caputing footage shot on my vx2100 on Premiere!!!


    Has anyone ever seen this problem and know how to solve it at all, so I can capture on my PC???

  2. #2
    Join Date
    Feb 2007
    Posts
    13

    Default

    Maybe you can try another camera in the capture window.

    When you have opend the capture window, look under the section Device Control, choose options and change the device type.

    Hope it helps

  3. #3

    Default

    I had the same problem and ended up swapping out the firewire card. The card was being recognised fine by Windows but the when asked to capture, it fell over with the error message you are getting. I worked out it was the card after trying a few different camera capture apps.

Similar Threads

  1. "The Lost Files"
    By Subnoise in forum User Videos
    Replies: 7
    Last Post: 10-11-2006, 03:23 PM
  2. Solving the "Canīt activate recorder. Try resetting camera"-problem
    By abrotherus in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 09-10-2006, 07:16 PM
  3. Pinnacle DV500 capture card-strange ass problem.
    By tommyrioja in forum General video editing software help and advice
    Replies: 0
    Last Post: 06-19-2005, 12:48 PM
  4. Strange Error
    By Shock in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 1
    Last Post: 01-13-2005, 09:09 AM
  5. Strange "interlace" look on any export from Premie
    By rocky in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 10
    Last Post: 06-21-2004, 03:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •