Results 1 to 5 of 5

Thread: Problem importing files from camera to AE

  1. #1
    Join Date
    Jan 2007
    Location
    Norway
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Problem importing files from camera to AE

    Ok. First of all.. Hey guys!

    I've got a problem importing the files recorded with my Canon Pal MV730i to AE. I get this error:


    What's wrong and what do I do? need help ASAP :P School project.

  2. #2
    Join Date
    Sep 2006
    Location
    UK
    Posts
    482
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    It sounds like AE does not recognise the codec associated with the AVI files.

    I'm curious though. The MV730i is a miniDV camcorder right? It should produce DV AVI footage at (assuming it's the PAL version) at 720 x 576 pixels, 25fps, with either 16 or 12 bit stereo PCM audio @ 48,000Hz

    The file properties associated with your AVI files in the AE program photo show numbers like 320 x 240, 12.5 fps, 16000 Hz, 16 bit Mono....

    What the hell happened to your footage?

    Did you capture the footage via firewire?

  3. #3
    Join Date
    Jan 2007
    Location
    Norway
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    I filmed, and it was saved on a memory stick I've inserted. No tape left you see.. Is that why maybe?

  4. #4
    Join Date
    Sep 2006
    Location
    UK
    Posts
    482
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    I think it is the most likely reason for your problems, but I am no expert on After Effects. Your clips are good enough for Premiere to work with, it seems, because they have generated thumbnails in your project window.

    Are you trying to do a dynamic link thing whereby you use AE to work on material in the Premiere timeline?

    Maybe rendering the clips on the Premiere timeline first may help, or try exporting them as DV AVI clips, then re-importing them and working on them from there.

    Hope this makes sense.

  5. #5
    Join Date
    Apr 2007
    Posts
    44
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    I had the same problem and was able to solve it using SUPER! I converted the avi to a DV AVI clip and all was well.

Similar Threads

  1. importing ripped files into Premiere
    By sssnr in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 01-11-2007, 04:01 PM
  2. importing jpeg files to premiere 6.5
    By con in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 2
    Last Post: 10-06-2005, 06:02 AM
  3. Problem importing avi's from digital camera...
    By nitrousflame in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 8
    Last Post: 01-20-2005, 08:36 AM
  4. importing files with Premiere 6.5
    By sthuresson in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 02-16-2004, 12:13 AM
  5. importing files
    By sthuresson in forum General video editing software help and advice
    Replies: 0
    Last Post: 01-29-2004, 05:50 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •