Results 1 to 4 of 4

Thread: Common question I'd guess!

  1. #1

    Default Common question I'd guess!

    This has probably been asked a zillion times on this site so apologies in advance!

    Dragged the old Hi8 camcorder from the loft with the intention of boucing all the old tapes to PC/DVD etc. Well the darn thing doesn't play back. In truth its been up there over ten years but it did work perfectly before that. Everything on the cam seems to function Ok but the playback has diagonal stripes across it with no sound.

    I'm searching around for someone with a Hi8 camcorder but I'm having no luck at the moment, anyone suggest a good secondhand source?

    Thanks in advance.

    Ed

  2. #2
    Join Date
    Feb 2004
    Location
    Bracknell, Berkshire, UK
    Posts
    5,191

    Default

    Quote Originally Posted by bluesman View Post
    This has probably been asked a zillion times on this site so apologies in advance!

    Dragged the old Hi8 camcorder from the loft with the intention of boucing all the old tapes to PC/DVD etc. Well the darn thing doesn't play back. In truth its been up there over ten years but it did work perfectly before that. Everything on the cam seems to function Ok but the playback has diagonal stripes across it with no sound.

    I'm searching around for someone with a Hi8 camcorder but I'm having no luck at the moment, anyone suggest a good secondhand source?

    Thanks in advance.

    Ed

    it might just have a dirty tape head. Run a tape head cleaner through it a couple of times to see if it gets better.

  3. #3

    Default

    Thanks for the reply Alan.

    I've tried the head cleaning option but it hasn't helped. To be honest it doesn't appear to be a typical dirty head problem, its more akin to tracking, ie the image has a lot of diagonal lines. One of the other things is that the image appears in fast forward and rewind and then goes off when I release that button. When in camera mode the image has a lot of dark bands around bright objects so there's a fault there too. It has probably sat idle for nearly fifteen years so maybe I'm expecting too much here!

    I've resigned myself to looking for a cheap player to get the tapes onto DVD. I'm a stills photo person really so this is a bit of a bind. I've just looked on e-bay and there seems to be a reasonable amount of hi8 camcorders. I woundered if folk thought this the best option.

    Its a Sony V600E by the way (a nice cam when I used it many moons ago!)

    Ed

  4. #4

    Default

    I'm sorted now, 40 quid camcorder from the small ads in my local rag!


    Ed

Similar Threads

  1. Common Problem: No Video
    By JenkHouse411 in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 06-08-2006, 07:42 PM
  2. common movie effect
    By dcp1970 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 17
    Last Post: 09-16-2005, 01:09 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •