Results 1 to 5 of 5

Thread: .AVI's Not working on SONY

  1. #1

    Default .AVI's Not working on SONY

    Okay, I tried uploading a video from my camera, and it shows up black but you can hear the audio. When I tried playing the movie after saving it, it shows up as an audio file. Help

  2. #2
    Join Date
    Jan 2005
    Location
    Warsop, Nottinghamshire.
    Posts
    4,465
    Blog Entries
    2

    Default

    Can you give much more detail of transfer method etc. You're not using USB are you?

  3. #3

    Default

    Yes, i am using USB.

  4. #4
    Join Date
    Jan 2005
    Location
    Warsop, Nottinghamshire.
    Posts
    4,465
    Blog Entries
    2

    Default

    Quote Originally Posted by RnJProductions View Post
    Yes, i am using USB.
    The first lesson of capturing is this. THROW THE USB LEAD IN THE BIN!

    Go and buy a firewire card (if you don't have one installed) and use that. USB just doesn't cut it.

  5. #5
    Join Date
    Oct 2006
    Location
    Farmington Hills, Michigan
    Posts
    36

    Default

    I take it you have a firewire, just go to capture put your firewire in your pc and your camera and try again.
    a great man once said: you should always try and never give up because if you give up you will never win!

Similar Threads

  1. Sony Picture Package Not Working (VCD related)
    By pspauthority in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 3
    Last Post: 12-05-2008, 10:04 PM
  2. Sony Camcorder LCD recorder not working
    By rkslperez in forum Hardware Problems
    Replies: 0
    Last Post: 11-20-2006, 12:02 AM
  3. "i.LINK (DV) In" on Sony Camcorder not working
    By fletchera in forum Technology advice and tips
    Replies: 8
    Last Post: 07-16-2006, 11:41 AM
  4. "i.LINK (DV) In" on Sony Camcorder not working
    By fletchera in forum Technology advice and tips
    Replies: 0
    Last Post: 07-13-2006, 03:04 PM
  5. sony dcr-trv730 - 1152x864 still capture not working
    By clydesdale in forum Technology advice and tips
    Replies: 0
    Last Post: 08-03-2005, 07:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •