Results 1 to 4 of 4

Thread: beeps, instead of audio?

  1. #1

    Default beeps, instead of audio?

    so, i recorded an audio track with vegas and set it as an mp3. now when i go to play it back, the only thing that happens are little random beeps and boops. i can make them go away when i change the playback speed, but when it is set to "1.00" its just the beeps. why cant i hear what i recorded at the normal speed? help please.

  2. #2

    Default

    Are you trying to burn a torrent file?
    Wil

    Software Used:
    TGV Edius 6, TGV ProCoder 3, DVD Lab Pro. 2

    http://www.youtube.com/user/ChapmanProduction

  3. #3

    Default

    did you encode the mp3 at a really low bitrate?

    does the audio work in Vegas?

  4. #4
    Join Date
    Oct 2006
    Location
    Farmington Hills, Michigan
    Posts
    36

    Default

    its the way you encoded the audio, download this program called "Audacity" and re-format the song to .wav that file always works for me!
    a great man once said: you should always try and never give up because if you give up you will never win!

Similar Threads

  1. How to strip audio from an .avi and add new audio?
    By brh986 in forum General video editing software help and advice
    Replies: 5
    Last Post: 09-17-2006, 07:59 AM
  2. record audio onto a vegas 6 track from an audio program?
    By K-Dog in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 02-24-2006, 01:03 AM
  3. Capturing Audio From A Canon Xl1s w/seperate Audio 1,2?
    By Intwist in forum General video editing software help and advice
    Replies: 0
    Last Post: 04-28-2005, 08:34 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •