Results 1 to 4 of 4

Thread: pinnacle studio se

  1. #1

    Default pinnacle studio se

    hi guys hope you can help,
    i have the above program and am trying to edit some video footage the problem is when i playback one of the segments of video either before or after i add it to the storyboard ( not sure if that is the right term) it plays back faster than normal speed any ideas why
    thanks
    Bill

  2. #2

    Default

    blimey i thought id get at least one reply must be a unique problem
    thanks anyway guys
    Bill

  3. #3
    Join Date
    May 2005
    Location
    Sidcup, Kent
    Posts
    183

    Default

    Only thing I can think of is that your footage skipped a lot of frames during capture for whatever reason.

    Try recapturing the footage making sure you have no other processes running on the pc at the time, ie antivirus software, and see if works ok after that.

  4. #4

    Default

    thanks raj i'll give it a try

Similar Threads

  1. Pinnacle Studio 9
    By nesvarbukas in forum General video editing software help and advice
    Replies: 0
    Last Post: 12-22-2006, 12:24 PM
  2. Pinnacle Studio 9
    By paul732887 in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 9
    Last Post: 12-04-2006, 07:18 PM
  3. Need Help - Pinnacle Studio 9SE
    By mjsilverstone in forum General video editing software help and advice
    Replies: 0
    Last Post: 03-26-2005, 07:58 PM
  4. cool 3D prodution studio /Pinnacle studio 9 SE
    By regg0 in forum General video editing software help and advice
    Replies: 1
    Last Post: 12-06-2004, 08:40 PM
  5. Pinnacle Studio 8
    By skmdc in forum General video editing software help and advice
    Replies: 2
    Last Post: 11-29-2004, 12:35 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •