Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Field dominance

  1. #1

    Default Field dominance

    An old one this, but please can someone explain what the dickens is going on ??!!

    I niaively thought that once digitised, video could be treated with impunity, and that all video editors were the same. Oh no !

    I can only import MPEG2 footage, digitised via a Panasonic DVD recorder, a DVD RAM camcorder, or a Dazzle 150. I can't produce raw DV and this seems to be the root of my problems.

    The trouble occurs when trying to use this footage. I have Pinnacle Studio 10, which under version 10.5 is stable, but I bought Premiere Elements 2 before i got Studio 10 to work properly. Now, I get decent video using Studio, but prefer Elements.

    However, I have to right click every clip and reverse the field dominance to get flicker free movment on resulting DVD's produced in Elements, but Studio works fine.

    I find this ridiculous, and none of this was mentioned in reviews or on the packaging. It seems that this is a "feature" of the program.

    I have seen other itmes on this on the forums, and am advised to seek the Adobe website. however, that seems to have moved on to Elements 3.

    Is there a default setting in Elements to stop all this nonsense, and why does it do it ? Why is it (seemingly) not suited to UK PAL MPEG2 footage ? Anyone else out there in the UK doing this a better way ?

    I am sure I read that Studio can also deal with MPEG2 without redigitising it, whereas Elements seems to have to chew it over. But why wasn't I told beofre I spent my money ?????!!!!!!


    Yours, going mad...........

  2. #2
    Join Date
    Feb 2004
    Location
    Bracknell, Berkshire, UK
    Posts
    5,191

    Default

    I get no such grief using Premiere Pro. I've not used Elements and I'm only thinking out loud here but....

    you did start with a PAL project preset didn't you?

    I shoot PAL and edit PAL and when I export I'm careful to choose the right field dominance on my MPEG2 export settings. Change it once and store a preset and it should be there forever. This, of course, assuming sthings work like they do in 'Pro' so I might be talking nonsense.

  3. #3

    Default

    As far as I can tell, the presets are greyed out so I cannot alter any presets.
    The project properties are DV PAL, standard 48Hz. The other option being widescreen. I cannot alter any of these settings which are........

    General
    Editing mode: DV PAL
    Timebase: 25.00 fps

    Video Settings
    Frame size: 720h 576v (1.067)
    Frame rate: 25.00 frames/second
    Pixel Aspect Ratio: D1/DV PAL (1.067)
    Fields: Lower Field First

    Audio Settings
    Sample rate: 48000 samples/second

    Capture Format
    DV Capture

    Video Rendering
    Maximum Bit Depth: Off
    Preview File Format: DV PAL
    Compressor: DV PAL
    Color depth: Millions of colors

    Default Timeline
    Video tracks: 3
    Stereo tracks: 3

    i cannot see how to alter the field dominance in Studio.....but one seems right and the other seems wrong ! What is the standard UK PAL field dominance any way ??

  4. #4
    Join Date
    Nov 2005
    Location
    Bristol uk
    Posts
    8,938
    Blog Entries
    1

    Default

    I think lower field first is normal.

  5. #5
    Join Date
    Feb 2004
    Location
    Bracknell, Berkshire, UK
    Posts
    5,191

    Default

    Hmm, maybe it's different in Elements but those are standard 4:3 settings. I would expect a widescreen preset with a different pixel aspect ratio if you are working in widescreen.

  6. #6
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,526
    Blog Entries
    24

    Default

    Forgive me for stating the bleeding obvious, but isn't the problem here that you've captured the MPEG with an upper field dominance; when you're reversing the field dominance in Elements, you're putting it back to how it was in the first place, i.e. matching the source. I think this is the route of the cause; you're looking for a solution in Elements which I believe isn't causing the problem.

    Have you tried converting the files on DVD RAM direct to DV outside of Elements, then importing the DV into your project?

  7. #7

    Default

    No, because I don't have the software to do it ! I am using a Panasonic DVD recoder to digitise the images, and as this is a domestic UK PAL model which plays and records dvds that work okay on different DVD players and recorders, I don't think that there is a fault there.

    I use the DVD Movie Album software that came with my DVD camcorder to read these RAM discs using an LG DVD drive. Nowhere there do I get the option to change the field dominance - which I assume Is the standard UK PAL setting.

    And if the footage was digitised incorrectly, then why does my Pinnacle Studio 10.5 produce perfect DVD's without tinkering from the same source material? I can't see the field dominance settings in Studio, but the presets used are for PAL.

    Can you suggest a program to convert the DVD RAM files to DV outside of elements ?

    What is the standard UK PAL field dominance, and where in my workflow is it going wrong ?

  8. #8
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,526
    Blog Entries
    24

    Default

    Question ten of the Frequently Asked Questions

  9. #9
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,526
    Blog Entries
    24

    Default

    It doesn't matter what field is displayed first, but it does matter when this field is subsequently reversed; the piture will look 'flickery' as the wrong 'frame' is being displayed first. To this end, it's clear that somewhere along the lines the field dominance is being reversed and you need to isolate at which stage this is happening. I would suggest you save the VOB files to your harrdrive, convert to DV using the above method, then import this to Elements. PAL DV is lower field first.

  10. #10

    Default

    Bloody Hell ! this gets even worse !

    Many thanks for the advice on Virtual Dub Mod. I went to the FAQ and followed the instructions to the letter, but when I go to open the file, I get......

    "MPEG Import Filter; invalid pack at position 3: marker bit not set; possibly MPEG-2 stream"

    I know it is an MPEG 2 stream !! That's the whole problem !!

    But I ask the question again.....if Pinnacle Studio 10.5 makes a proper working DVD from the MPEG2 2 files, why does Premiere Elements 2 not do so unless I reverse the fields ? Both are installed as is, with correct UK/PAL settings

    Where/why/how is this reversal taking place ? AAAARGH !!!

Page 1 of 2 12 LastLast

Similar Threads

  1. Planet Digital Announces New Field of Study Certificate Prog
    By Marc Peters in forum Forum Announcements and News
    Replies: 0
    Last Post: 03-31-2005, 08:21 PM
  2. Premiere Pro - change Field Options in one step for X clips
    By TomCZ in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 07-11-2004, 08:56 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •