Results 1 to 3 of 3

Thread: Clip Plays Correctly In Window, Displays As Black In Monitor

  1. #1

    Default Clip Plays Correctly In Window, Displays As Black In Monitor

    No doubt this is something silly. I am a complete novice to Adobe Premiere 6.5.

    I am creating a new project. Clips coming in are Xvid encoded .avis, rez of 1152x864. My project settings are just a modified Video For Windows:

    Compressor: Xvid MPEG-4
    Frame Size: 800 x 600
    Frame Rate: 30

    Rendering Options
    Field Settings: No Fields

    The avis play correctly in the clip window, but when I drag them to the timeline and attempt to preview, all I get is a black screen in the Monitor window. Rendering the work area results in the same. It plays fine in the mini window part of the Project Window.

    I'm sure there is just a setting I have not ticked correctly...any ideas?

  2. #2

    Default

    I notice that when I drag the Xvid clip to the timeline, it creates a yellow bar in the Video 1 channel, instead of a green bar that, say, an mpeg that I import would create, and that mpeg plays back fine in the monitor window.

  3. #3

    Default

    Sorry...Premiere hates xvid to work with. Lesson learned.

Similar Threads

  1. Fireworks displays
    By Nikosony in forum Submit Your Own Guides and Reviews
    Replies: 3
    Last Post: 03-09-2007, 03:40 AM
  2. premier problem video plays in monitor but not in sequence
    By thedigitalpunkz in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 08-13-2005, 11:41 PM
  3. MPEG-2 does not encode correctly
    By jacpre in forum General video editing software help and advice
    Replies: 2
    Last Post: 07-22-2005, 02:18 AM
  4. No playback in SOURCE/TIMELINE & Monitor Window
    By Saif in forum General video editing software help and advice
    Replies: 0
    Last Post: 09-17-2004, 01:59 AM
  5. Permier 6 a/v monitor window preview desync
    By Apostasy in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 02-03-2004, 06:45 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •