Results 1 to 5 of 5

Thread: Irritating snapping problem...

  1. Question Irritating snapping problem...

    OK, guys... No idea what I've done now, but for some reason, my cursor snaps at 1.001 seconds now as opposed to what I had it originally configured to, which was 1 second. This may be a little anally retentive, but I hate the extra .001. :P Any idea at how I can get it back to snapping at a clean 1 second?

    Thanks!

    - MS.

  2. #2

    Default

    Quote Originally Posted by Marcus Schmuck View Post
    OK, guys... No idea what I've done now, but for some reason, my cursor snaps at 1.001 seconds now as opposed to what I had it originally configured to, which was 1 second. This may be a little anally retentive, but I hate the extra .001. :P Any idea at how I can get it back to snapping at a clean 1 second?

    Thanks!

    - MS.

    I can reproduce WHAT you've got. I don't know HOW you got to it.?!?

    But maybe if you follow these steps you can have a quiet word with yourself . ..

    File > Properties > RULER > "Ruler start time" 0.001 > And Check: "START all new projects with these settings" ( )

    I just repro-ed it 3 times to check it out. I get 0.001 added to each and every "SNAP".

    Are there are "other" ways to add this 0.001 . . . ?

    Anyway, try this for size and get back - yeah?

    Grazie

    PS. DON'T forget to use "Start All New" otherwise it will only be applied to THAT session you are doing - yeah

  3. #3

    Default

    . .In other words, EDIT the - "Ruler start time" 0.001 - with 0.000.That clears out the 0.001 on my timeline snapping. And hopefully it WILL do the same for you too!

  4. Smile

    Grazie - Many thanks for your help. I checked the "Ruler start time", and it's at 0.000. However, I JUST this second (pun not actually intended), found out what the problem was... For some reason, I had "Quantize to frames" active, which I don't remember switching on, but hey... Must have done it during one of my random clicking escapades!

    - MS.

  5. #5

    Default

    Hmmm . . ? Not convinced.

    QtoF is essential to marry up to whole frame event boundaries. Without it engaged you can get into all sorts of trouble NOT have FADES working as the way you want them.

    In any event, I DO have QtF engaged and I DON'T have the 0.001 issue.

    You haven't got the whole "picture" of what is going on.

    Please read the Vegas ONLINE Help for QtF and Enable Snapping before you carry on WTHOUT QtF being engaged.

Similar Threads

  1. Irritating problem
    By TWIY in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 10-19-2006, 09:05 PM
  2. Yet another irritating newbie problem, this one with Liquid 6.0
    By Idemandspam in forum General video editing software help and advice
    Replies: 3
    Last Post: 09-19-2006, 11:00 AM
  3. problem capturing and a problem with mpg in premier
    By franny in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 25
    Last Post: 10-27-2004, 06:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •