Results 1 to 4 of 4

Thread: test

  1. #1

    Default

    Thanks again for the help Marc, it seems to work fine, although I dunno what It'd be like down a 56k line!

    Quick question: I see from one of your guides that you encode with with the series 8 codec to ensure widest compatibility, I didnt see this option within WME 9 (I have the latest version), how is this done?

    Tonga

  2. #2

    Default

    Quote Originally Posted by tongachutt
    Thanks again for the help Marc, it seems to work fine, although I dunno what It'd be like down a 56k line!

    Quick question: I see from one of your guides that you encode with with the series 8 codec to ensure widest compatibility, I didnt see this option within WME 9 (I have the latest version), how is this done? Also what settings do you suggest I use to encode for those of us still stuck with 56k?

    Tonga

  3. #3
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,514
    Blog Entries
    24

    Default

    Sorry Tonga, I meant to delete this post

    Press cancel at the wizard screen. I never use it myself. Go view > properties. Select compression, now edit. You can now change the video codec to WMV8. If you're not happy with the other settings and don't feel like/have the time to experiment, load up one of the templates and then go to this screen .

  4. #4

    Default

    Cool....delete away!

    tonga

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •