Results 1 to 3 of 3

Thread: adding a sata hard drive

  1. #1

    Default adding a sata hard drive

    have a abit av8 motherboard & 120gb seagate parallel hard drive & want to add a wd 250gb sata for video but the motherboard doesn't see the new hard drive, and in device manager there is a "not working" on the sata raid controller when i plug in the new sata drive to the sata port. tried unplugging the old drive & looking for the new drive in cmos but not there either. Is there some config or change in a setting so i can use both hard drives as "stand alone" drives? help

  2. #2
    Join Date
    Jul 2005
    Location
    London
    Posts
    1,386

    Default

    Have you activated the Sata Ports in Bios?

  3. #3

    Default

    thanks for the reply. abit tech support got back to let me know the abit8av motherboard doen't support sata 2 hard drives only sata 1.bummer

Similar Threads

  1. NEED TO KNOW HOW TO SET UP HARD DRIVE
    By HAWES in forum The Perfect Video Editing PC
    Replies: 7
    Last Post: 03-29-2006, 03:47 PM
  2. 2nd hard drive
    By rpwall in forum Hardware Problems
    Replies: 4
    Last Post: 02-01-2006, 05:15 PM
  3. Problem with new SATA drive
    By bobby_koh in forum Hardware Problems
    Replies: 3
    Last Post: 12-10-2005, 04:38 AM
  4. 2nd Hard Drive
    By rpwall in forum Hardware Problems
    Replies: 3
    Last Post: 09-03-2005, 07:53 PM
  5. NEW HARD DRIVE
    By teal.blue.n.silver in forum Hardware Problems
    Replies: 4
    Last Post: 02-28-2004, 02:56 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •