Results 1 to 2 of 2

Thread: Partial Videro rendering

  1. #1
    Join Date
    Nov 2006
    Posts
    1

    Default Partial Videro rendering

    I've made a few 1 hr movies with Premiere Elements 2 with no problems, but on a longer project, 2 hrs, after 1hr:38min, the video just renders the first frame of each edit point. The audio renders out normally. I've rendered the movie in 2 sections and it works. I'm thinking a hardware issue, but not sure what.
    Win XP, 10 gigs free space, 1Gig RAM, PE2, export as QuickTime

    Any ideas?

    Jon

  2. #2

    Default

    ^^maybe 10gig is not enough disk space for 2hrs - its certainly cutting it close..

Similar Threads

  1. Rendering in PP2
    By murph in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 5
    Last Post: 05-26-2006, 01:00 PM
  2. partial bmx trailer
    By RandumbDan in forum User Videos
    Replies: 11
    Last Post: 04-21-2005, 01:09 AM
  3. Rendering
    By Serge' in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 2
    Last Post: 03-17-2005, 02:21 PM
  4. Rendering times in Vegas Video 4: rendering video smoothly
    By Ronoc in forum Sony Vegas video editing apps
    Replies: 5
    Last Post: 04-22-2004, 02:35 AM
  5. partial screen mask/title???
    By rsqdivr in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 03-28-2004, 07:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •