Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Smooth crossfading

  1. #1

    Default Smooth crossfading

    Hey all,

    I am using Vegas 7. Is there anyway to get smooth crossfading? When I corssfade clips, the clips will slow down once they meet, I have read that you can change the preview window to 'draft' quality but im still not getting a smooth crossfade.

    Does this happen to anyone else and is there a way of sorting it?

    Many Thanks.

  2. #2
    Join Date
    Jun 2006
    Location
    Esher, Surrey.
    Posts
    328

    Default

    Yea. Effects sometimes get a bit 'sticky' when you preview them but they should be OK when you render.

  3. #3

    Default

    I cant see if the cossfading is long enough or good enough for what I want in my vid as it keeps stuttering and isnt smooth. I guess I will have to live with it.

    Thanks for the reply though.

  4. #4
    Join Date
    Jun 2006
    Location
    Esher, Surrey.
    Posts
    328

    Default

    Have you tried Dynamic RAM preview?.
    Select a region you want to preview>Tools>Build Dynamic RAM preview

  5. #5
    Join Date
    Nov 2005
    Location
    Bristol uk
    Posts
    8,938
    Blog Entries
    1

    Default

    You can also speed up preview by making sure project settings are the same as the media you are editing, ie if it's dv pal, project should be dv pal.

  6. #6

    Default

    I would try that Dynamic RAM preview but its grayed out and I cannot click on it?

    Any help would be great, thanks.

  7. #7
    Join Date
    Jun 2006
    Location
    Esher, Surrey.
    Posts
    328

    Default

    First you have to make a selection on the timeline of the part you want to preview

  8. #8

    Default

    Ok thank you, what was Mark W saying? I didnt really understand how to do what he is telling me to try.

  9. #9
    Join Date
    Jun 2006
    Location
    Esher, Surrey.
    Posts
    328

    Default

    Mark was saying to check that File>properties for your project are set to the same as your video. Maybe your video is PAL but the programme settings might be set to NTSC or something else

  10. #10
    Join Date
    Jun 2006
    Location
    Esher, Surrey.
    Posts
    328

    Default

    Maybe your video is PAL but the programme settings might be set to NTSC or something else...Not programme...PROJECT...sorry

Page 1 of 2 12 LastLast

Similar Threads

  1. Finished DVD - playback image is not smooth!
    By FunkyT in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 04-11-2006, 09:36 PM
  2. AVISynth smooth deinterlacer
    By jsaonline in forum General video editing software help and advice
    Replies: 2
    Last Post: 12-08-2005, 01:43 PM
  3. Glidecam Smooth Shooter - My First Pictures
    By Alan Mills in forum Forum Announcements and News
    Replies: 3
    Last Post: 11-01-2005, 10:14 PM
  4. dv/avi smooth on Win Media Player but not on Premiere - why?
    By rjamesd in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 09-11-2005, 02:13 PM
  5. Why is picture not smooth?
    By jonta_dj in forum General video editing software help and advice
    Replies: 19
    Last Post: 03-21-2004, 02:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •