I have Canopus Soft Explode and i want to install it as a Premier Plug-in , but when i try to install it , it shows "The SoftExplde Standerd Pack setup could not locate a Video Editing Software installaion on this computer , Please install the Editing Software before installing SoftXplode Effect"
I dont know what I am missing? , does that mean this Explode dont work for Premier Pro 2.0 ? If yes , please tell me what Video Editing Software is needed for Soft Explode?