Results 1 to 7 of 7

Thread: Problem with TMPGenc

  1. #1
    Join Date
    Apr 2004
    Location
    South Africa
    Posts
    13

    Default Problem with TMPGenc

    I exported my video from Premier Pro to DV AVI Pal. I played the AVI using media player just fine.

    I imported into TMPGenc. Problem is that I cannot see the video in TMPGenc. It's just black! I thought maybe this is normal and went through the encoding process and the M2V file was created by TMPGenc. Problem is that the whole video is black!

    I think I am just plain stupid cause as soon as I fix one problem another one pops up! Pleaaaase help.

    :cry:

  2. #2
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,513
    Blog Entries
    24

    Default

    Silly question, but you do have an MPEG2 decoder on your system, don'y u? i.e you have a software DVD player. Media player also won't play MPEG2 without a third party plugin.

  3. #3
    Join Date
    Apr 2004
    Location
    South Africa
    Posts
    13

    Default

    I suppose so. I have Power DVD if that's what you mean?

  4. #4
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,513
    Blog Entries
    24

    Default

    And I pressume you have tried playing it in that?

  5. #5
    Join Date
    Apr 2004
    Location
    South Africa
    Posts
    13

    Default

    Yes I have.. I did not work. It played the file but it was also black. BTW, TMPGenc created two files, a .Mv2 and a .Wav file. Is that right?

  6. #6
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,513
    Blog Entries
    24

    Default

    I've never had a problem with DV AVI files before in TMPGenc, but apparently the following may help:

    Go: Option > Environmental settings >VFAPI plug-in - right click on the DirectShow Multimedia File Reader. Increase the priority to 2 or move to the top of the plugin list. Now try reloading your video.

    If that doesn't work, try using this: http://www.dvideohome.com/canopus_dv.htm - (apperently TMPGenc doesn't support MS DV AVI 1)

  7. #7
    Join Date
    Apr 2004
    Location
    South Africa
    Posts
    13

    Default

    Thx Marc,

    I will try.

    One more little problem that is costing me serious frustration. I am using Sonic My DVD to compile the menu's etc and write the DVD (got the software with the Sony writer) It worked fine till now. I pulled the DV AVI into Sonic and did the menuus etc. It then proceeded to transcode the video and then write. 3 times in a row it writes to the end and then throws this error. (it works fine with 1 or 2 minute videos this one is only 15 min.)

    Invalid Request Time (Div Err, - 19004)

    It invariably *&&#$## - up the DVD and rendered it useless!

    Do you or anyone else have any idea. If you do not, please give me a suggestion for software to make menus and write. I presume that if I can view the whole video in media player or Premier then there is nothing wrong with the file.

Similar Threads

  1. TMPGEnc and Windows Media 8 Problem
    By MerlinBiggs in forum General video editing software help and advice
    Replies: 0
    Last Post: 02-28-2005, 11:53 AM
  2. TMPGEnc MPEG Editor and file size problem
    By frankm in forum General video editing software help and advice
    Replies: 2
    Last Post: 11-29-2004, 08:54 AM
  3. Problem with TMPGEnc
    By HendonFC in forum General video editing software help and advice
    Replies: 0
    Last Post: 08-23-2004, 06:44 PM
  4. Using TMPGEnc???
    By JonF822 in forum General video editing software help and advice
    Replies: 2
    Last Post: 05-05-2004, 08:19 AM
  5. Tmpgenc DVD problem
    By Dima in forum General video editing software help and advice
    Replies: 10
    Last Post: 04-28-2004, 10:28 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •