Results 1 to 3 of 3

Thread: bad sound quality on exported avi's

  1. #1
    Join Date
    Jan 2004
    Location
    usa
    Posts
    5

    Default bad sound quality on exported avi's

    I finally got a chance to play with after effects last night, and after messing around with it for about half an hour I was ready to export my little quick 10 second composition, and the sound quality was awful. It had pauses in it, and a scratching noise like it had a bad time reading it from the original file. My original file was an uncompressed 640x480 avi, with no compression on the sound either, and this was my export setting's also...so it couldn't of been a compression misread or something of the sort.
    Well, I didn't really care about it, and went back and messed with some more effects for another half an hour (and man does after effects kick ass, the whole time remapping being able to handle a logarithmic function). And seen I could set the audio field of each video of mine in the composition to best quality (so i did that). I went to export it the second time and it was still extremely sketchy and scratchy. Could the fact I had two video's with sound in the same composition do this?

    any clues to how I can fix this would be great

    i forgot to add that I didn't change the frequency, the input video had 44100hz and so did my output settings
    although video editing is a technical career, there is more artistic skill required for it than logic

  2. #2
    Join Date
    Feb 2004
    Location
    Bracknell, Berkshire, UK
    Posts
    5,191

    Default

    I'm afraid I don't know the answer to your question per-se because I'm not skilled in After Effects. It's a compositing tool and may prove not to deal with sound very well at all. But it the picture is good couldn't you then import the final clip into Premiere and re-apply the original soundtrack. i.e. do your sound mixing in your editing s/w instead.

    Sorry not to be of more help.

  3. #3
    Join Date
    Jan 2004
    Location
    usa
    Posts
    5

    Default

    very good point, i didn't think of after effects like that, but thanks, i'll do that instead
    although video editing is a technical career, there is more artistic skill required for it than logic

Similar Threads

  1. No sound from avi's in premiere 2.0
    By jamesgates in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 3
    Last Post: 02-05-2007, 04:40 PM
  2. Sound Levels turning up different on exported video
    By Tenka-Ichi in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 2
    Last Post: 09-15-2006, 10:13 PM
  3. Premiere's not exporting sound to .avi's
    By WhatsThisImpact in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 2
    Last Post: 07-29-2006, 10:35 PM
  4. Poor sound quality AFTER "capturing" using firewir
    By dirkpostma in forum Hardware Problems
    Replies: 7
    Last Post: 02-02-2004, 03:22 PM
  5. Quality of video and sound vital - Which one is for me?
    By prodan_d in forum Hardware Problems
    Replies: 3
    Last Post: 12-28-2003, 10:44 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •