Results 1 to 7 of 7

Thread: Rendering Problem

  1. #1

    Default Rendering Problem

    It has stopped doing the problem and it all works now, I don't know what Happened.
    Last edited by Silent Silhouette; 11-05-2006 at 05:03 AM.

  2. #2
    Join Date
    Jun 2006
    Location
    Esher, Surrey.
    Posts
    328

    Default

    What version Vegas?. What are your comp specs?.Have you tried a restore to when ..."it was working fine"?.

  3. #3

    Default

    I'm using Vegas 6

    My Computers Specs:
    Gateway 506GR
    Pentium 4 Processor
    3.20 GHz processing speed
    1 GB DDR-RAM

    Restoring Didn't work, I forgot to mention that.

  4. #4
    Join Date
    Jun 2006
    Location
    Esher, Surrey.
    Posts
    328

    Default

    "Also, this isn't really important I can live with it" ????????????????????????

  5. #5
    Join Date
    Nov 2005
    Location
    Bristol uk
    Posts
    8,938
    Blog Entries
    1

    Default

    Does it happen with other renders ?

  6. #6

    Default

    The thing that wasn't really important was the in-program preview messing up.

    Do you mean other files being rendered or other rendering as other types? Rendering the video as other types doesn't work but from my trials rendering other videos works although I haven't tested a few other reasons why I think its not working yet.

  7. #7
    Join Date
    Sep 2006
    Location
    Atlanta, Georgia
    Posts
    21

    Default

    sounds to me like its a bad copy. I bum all mine off torrenz.com and ive had this happed so i dl'd another torrent and it worked. Its a corruption in the software.

Similar Threads

  1. rendering for DVD problem
    By CM155 in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 10-19-2006, 07:47 AM
  2. Rendering problem.
    By TWIY in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 10-17-2006, 09:04 PM
  3. problem after rendering
    By steve hicks in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 10-11-2006, 03:04 PM
  4. Problem rendering with V9.4.3
    By Nodges in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 1
    Last Post: 06-16-2006, 06:47 AM
  5. Rendering Problem
    By sdavies4 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 07-06-2005, 12:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •