Results 1 to 5 of 5

Thread: Trouble capturing video with Ulead Mediastudio Pro 7

  1. #1
    Join Date
    Apr 2004
    Kobe, Japan

    Default Trouble capturing video with Ulead Mediastudio Pro 7

    I have downloaded the Ulead MS Pro 7 trial and I have had an excellent time playing around with video clips already on my pc. My problem is this:

    When I try to capture video from my DV camera (Victor GR-DV3500) I get a message saying

    " Video Capture is unable to access the capture device. Make sure the capture driver has been installed and is not being used by another program."

    I have read through this forum and tried increasing the pre roll time but this had no effect. I also tried uninstalling the capture software that came with the camera but I still got the same message.

    I CAN capture video from my camera with the software that came with it, so I assume this means the capture driver has been correctly installed. If I could open the files I captured with my camera's software in the VideoEditor I would have no problem really, but I can't do this either. I get an "Unable to open" message.

    Here are my system specs:

    Intel Pentium 4 CPU
    2.53 GHz
    512 MB RAM

    GV-BCTV Series WDM Capture.

    If anyone has any ideas please let me know.

  2. #2
    Join Date
    Nov 2003
    Blog Entries


    I've a feeling you're not using the DV connection. Hook it up via Firewire.

  3. #3
    Join Date
    Jan 2004
    East Kilbride, Scotland


    Marc is quite right here. If you want to capture 'quality' footage then Firewire is the way to go. Ulead do provide a USB capture method via a downloadable patch (which cannot be applied to the trial version). In any event I have tried capturing via this USB method and the quality is truly awful.

    If you are already hooked up via firewire then post back and I will talk you through how to check your set-up.

  4. #4
    Join Date
    Apr 2004
    Kobe, Japan



    You are right - I'm not using Firewire because I don't have it. I was trying to use my DV USB cable. So I'll have to get a Firewire card if I want to use Mediastudio then....?



  5. Default

    Definately. I got my firewire and card for it on ebay for five bucks. Works fine.

Similar Threads

  1. Ulead MediaStudio Pro 7.0
    By laraluva4eva in forum Forum Announcements and News
    Replies: 1
    Last Post: 11-15-2005, 05:31 PM
  2. newbie capturing video using ulead v8.0
    By floody in forum General video editing software help and advice
    Replies: 6
    Last Post: 07-01-2005, 09:10 AM
  3. having trouble capturing
    By jugadorpolo in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 11-14-2004, 10:18 PM
  4. Capturing VHS video with Ulead Studio 7
    By thebarnboy in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 0
    Last Post: 08-31-2004, 04:51 AM
  5. Ulead MediaStudio 7 pro - Help
    By jazzy in forum General video editing software help and advice
    Replies: 10
    Last Post: 04-01-2004, 03:55 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts