I was wondering if someone could clear somethin up for me. I have the ATI express 200 video card and I cant use openGL in after effects. In the preferences it says openGL failed to initialize. In the openGL info it says i have version 1.4.502 and in the after effects help it does say you need version 1.5 or higher, however when I check the openGL version in 3d Studio it says I have 2.0. So that is why Im confused. Do I need a better card for openGL with After Effects?

My computer specs(dont know if this helps...)
emachine 6524
AMD ATHLON 64 PROCESSOR 3500
200GB HARD DRIVE
2GB RAM
ATI RAEDON XPRESS 200