Results 1 to 6 of 6

Thread: MAGIX Movie Edit Pro - DVD Burning Probs

  1. #1

    Default MAGIX Movie Edit Pro - DVD Burning Probs

    Hi

    After finally getting my pc sorted and footage captured I have now edited my first movie using MAGIX Movie Edit Pro 2005. I thought all was going well until I came to burn a DVD. After clicking "Burn DVD" in the CD/VIDEO Editor section and arranging all settings etc the following message comes up when I click on the burn icon:

    "Processing of media and menus failed".

    Now I have tried various things to sort this and nothing seems to work, but then I'm not really sure what I am doing yet anyway!

    The tutorial and help on burning DVD's does not really cover troubleshooting and problems!

    Help!!!!!

  2. #2

    Default

    By the way I also have a large memory still available, >100GB and I don't have any other progs running, except virus stuff etc.

  3. #3
    Join Date
    Aug 2005
    Location
    Western Europe
    Posts
    3,409

    Default

    Is the video playing back alright on the timeline? Did you capture it using Firewire and in .avi format? I haven't used the software you mention so I'm just guessing here but maybe you need to render the entire project first, do you see a long red line running along the top of the timeline? When you go to export, do you use MPEG2 settings or what choices have you got? It might be a good idea to switch off the virus checker aswell but that should only affect you when you are capturing from the camera and not burning. When was the last time you defragmented your hard disc? And are you using an internal or external drive?

  4. #4

    Default

    Hi

    I'm using an internal drive and have no probs burning backup discs. I have not rendered the movie and it plays ok when I am editing it. I think this package renders automatically when you click on burn?? but not sure.

    Someone has told me that other burning packages like Mero can affect this MAGIX programme? Howveer, while I have Nero on my pc it is not running when I try to burn.

    ALl movie captured via firewire and in avi format. Does it need to be in MPEG to burn as a dvd???

  5. #5

    Default

    Sorted!!

    There was a patch on the Magix website to sort the problem. The software did not recognise my Athlon AMD 64 chip but the patch has rectified that. However, the patch was well hidden on their website - only found out thru customer support.

  6. #6
    Join Date
    Jan 2005
    Location
    Warsop, Nottinghamshire.
    Posts
    4,465
    Blog Entries
    2

    Default

    Quote Originally Posted by MightyMing View Post
    Sorted!!

    There was a patch on the Magix website to sort the problem. The software did not recognise my Athlon AMD 64 chip but the patch has rectified that. However, the patch was well hidden on their website - only found out thru customer support.
    Well done... makes you wonder why the patch is hidden away like that.

Similar Threads

  1. Magix Movie edit Pro 10 - Text help
    By Eckie Thump in forum General video editing software help and advice
    Replies: 1
    Last Post: 11-20-2006, 01:01 PM
  2. Magix Movie Edit Pro 11 HELP
    By jerstewart@hotmail.com in forum General video editing software help and advice
    Replies: 2
    Last Post: 11-16-2006, 05:34 AM
  3. 'Magix Movie Edit Pro 10' DVD burning problem
    By richard in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 1
    Last Post: 07-02-2006, 11:21 PM
  4. Magix Movie Edit Pro 10
    By Crusty in forum Submit Your Own Guides and Reviews
    Replies: 7
    Last Post: 01-02-2006, 12:58 AM
  5. Magix Movie Edit Pro 2004
    By richard67 in forum General video editing software help and advice
    Replies: 4
    Last Post: 08-24-2004, 09:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •