Results 1 to 2 of 2

Thread: problem with Premiere pro 1.5

  1. #1

    Default problem with Premiere pro 1.5

    I've got a problem with premiere pro 1.5 when viewing DV files (both inported or captured), they are displayed like a chequered flag ...
    The same files didn't have any problems with premiere 6.5.
    They are captured via firewire.
    I tried different settings, but the problem remains ...

    it's not just a viewing problem, as if I export movie the result is the same.

    p.s.: that happens both if I capture directly from Premiere or other programs, but in other programs (Windows media player for example) they're ok.

    Do you know where's the prob?
    I need it ASAP

    thanks a lot

  2. #2

    Default

    just forgot to tell: the project I'm trying to work on is DV-PAL standard 48KHz (The Premiere preset)

Similar Threads

  1. premiere pro 1.5 problem, pls help
    By marktheoccasion in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 8
    Last Post: 02-24-2006, 02:13 PM
  2. Big problem with Premiere 6.5
    By frankie 4 fingers in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 01-20-2006, 04:48 AM
  3. Premiere Pro Problem
    By 0lostlenscap0 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 01-05-2006, 03:09 AM
  4. I've got this problem with Premiere Pro...
    By robroy in forum General video editing software help and advice
    Replies: 1
    Last Post: 01-03-2005, 07:32 PM
  5. I Have A Little Problem With Premiere 7.0...
    By mr_spidey in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 04-01-2004, 03:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •