Results 1 to 6 of 6

Thread: Help Again! This time with Media Studio 7.0

  1. #1

    Default Help Again! This time with Media Studio 7.0

    Ok, so I downloaded the Ulead Media studio 7.0 trial to see if I would like it. It seems it's a whole bunch of smaller programs all in one package (Video Capture, Video Editor, Audio Editor, etc...). Anyway, my first step would be to capture the footage, so I open up Video Capture and begin the process. Afterwords, I go to FILE -> Save As.....type in a file name and leave it as the default Microsoft AVI file. I then open up Video Editor to edit my captured footage. I go to FILE -> Open and go to my movies folder. However, when the "File of Type" option says All Format, their is nothing in the folder. So I change that to "All Files" and my movies are listed as Winamp Media Files (my default media viewer). So I double click it and it says "Unable to open file". Does anybody know why this is??? I'm so lost!!!!!!!!!!

  2. #2
    Join Date
    Jan 2004
    Location
    East Kilbride, Scotland
    Posts
    1,002

    Default

    There are a number of potential problems here. The main surrounds the pre roll times for certain video cameras. Can you post your video cam make and model. If your Camcorder is a sharp model then please refer to the post below. Other wise post back.

    http://www.videoeditingforums.co.uk/...ighlight=#3279

  3. #3

    Default

    I have a Panasonic PV-DV203. It's like it's not saving the files as the right type or something. GRRRRRRR, this sucks.

  4. #4
    Join Date
    Jan 2004
    Location
    East Kilbride, Scotland
    Posts
    1,002

    Default

    A couple of things worth trying.

    1. Change the default media type to Windows Media Player (Right Click File in Windows > Open With > Windows Media Player)

    2. Could be that the pre roll or pause times of the camera have to be adjusted. TO do this in Mediastudio capture, Set Up > Device Control (MS1394) > Options > and adjust (increae) the pre roll time.

    Alternatively drop me an email and we shall ge to the bottom of this.

    Good luck

  5. #5
    Join Date
    Jan 2004
    Location
    East Kilbride, Scotland
    Posts
    1,002

    Default

    Just for those with Panasonic cameras. This was a 'How to Use' problem rather than a pre-roll problem. Another happy forum user.

  6. #6
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,514
    Blog Entries
    24

    Default

    More specifically, another happy forum member helped by purejammy .

Similar Threads

  1. Ulead media studio pro 8
    By Konecc in forum General video editing software help and advice
    Replies: 0
    Last Post: 12-15-2005, 04:46 PM
  2. media studio pro
    By BROWNERS in forum Sony Vegas video editing apps
    Replies: 8
    Last Post: 03-09-2005, 09:57 PM
  3. media Studio Pro 7 Crashing
    By Raptor Mat in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 07-22-2004, 08:54 AM
  4. ulead media studio pro 7
    By BROWNERS in forum Sony Vegas video editing apps
    Replies: 9
    Last Post: 05-24-2004, 09:04 PM
  5. is ulead media studio
    By PMAC in forum General video editing software help and advice
    Replies: 1
    Last Post: 04-14-2004, 05:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •