Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Preview device not working

  1. #1

    Default Preview device not working

    Hey, ive been working with vegas 6.0 for awhile and it has worked perfect all the time until now... now everytime i try to preview it says "The playback device does not support the current output format." and "The playback device does not exist." if i hold down the right key it works fine in the preview window though but then its no sound and so.. i dont know what ive done but ive tried to reinstall it like 10 times no effect.. Also when i start vegas it says that the media manager failed to initialize.

    the only thing i can think of is that i have uninstalled and changed some codecs, do u need a special codec for vegas to work?

    help need please!
    Last edited by n0rris; 08-24-2006 at 03:34 PM.

  2. #2
    Join Date
    Nov 2005
    Location
    Bristol uk
    Posts
    8,938
    Blog Entries
    1

    Default

    Are you previewing on the pc, rather than an external f wire d to a ? If so just check that under preferences - preview device tab that the device is set to 'none'.

    Also I get weird errors sometimes if any other players are open when I edit.

  3. #3

    Default

    i dont use any external preview device, just preview in vegas

    yea its set to none, its all deafult and it worked fine before

  4. #4
    Join Date
    Nov 2005
    Location
    Bristol uk
    Posts
    8,938
    Blog Entries
    1

    Default

    Hmm, grasping at straws there, I didnt think it would be that. It does it all the time too regardless of other players being open I presume.

    Hard to be of any further help with this...

    I suggest contacting the vendors for advice of you havent tried that.

  5. #5

    Default

    yea its strange, the preview window works u can press the right key and watch it that way, its just when i press play the error msg comes up.

    you dont think it has anything to do with me alterning my codecs and stuff? cause vegas worked fine before and now it just dont.. and the media manager stopped working too.

    vendors? =) im from sweden..

  6. #6
    Join Date
    Nov 2005
    Location
    Bristol uk
    Posts
    8,938
    Blog Entries
    1

    Default

    Vendors - sony.

    Hmm, if you have been changing codecs I guess it could be that. Try installing one of the big codec packs, (nimo, google it), and see if that helps.

  7. #7

    Default

    tried different codec packs.. no difference.

    thanks for the help anyway, ill see if i can post in sonys forum

  8. #8

    Default

    okey i got the media manager working, didnt know that was a separate program. just reinstalled that and it worked. But the playback error is still there and it wont go away... it has to be something outside of vegas i think or something that wont go away when i try to uninstall and then reinstall.

  9. #9
    Join Date
    Jan 2005
    Location
    Warsop, Nottinghamshire.
    Posts
    4,465
    Blog Entries
    2

    Default

    Personally, I would use XPs system restore to before you meddled with the codecs. I have screwed stuff up a few times and saved myself like that. Give it a try... you've nothing to lose....

  10. #10

    Default

    yes ive been thinking about that, but since i changed my codecs around everything else started working perfect...

    but i think i will do that, gonna burn a couple of dvds first.

Page 1 of 2 12 LastLast

Similar Threads

  1. device not available
    By dirl in forum General video editing software help and advice
    Replies: 6
    Last Post: 10-28-2005, 04:47 PM
  2. The DV device is unavailable for device control...
    By joey4127 in forum General video editing software help and advice
    Replies: 4
    Last Post: 08-21-2005, 01:33 PM
  3. The DV device is unavailable for device control
    By sara_dippity in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 10
    Last Post: 01-04-2005, 08:33 PM
  4. The DV device is unavailable for device contro
    By joey4127 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 12-30-2004, 10:49 AM
  5. ADS Instant dvd, usb device......help !
    By newviduser in forum Hardware Problems
    Replies: 7
    Last Post: 11-09-2003, 05:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •