Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: rendering problem

  1. #1
    Join Date
    Apr 2006
    Location
    Croatia, Split
    Posts
    19

    Default rendering problem

    when i render in after effects it only renders first 10 seconds but my composition is much larger......



    help me pleaseeeeee


    thanx

  2. #2
    Join Date
    Jan 2006
    Location
    Bournemouth, UK
    Posts
    659

    Default

    Check that you have the whole composition selected.
    Attached Images Attached Images
    Canon, Edius, Final Cut Studio, Always Progressive, Promotional Video Production

  3. #3
    Join Date
    Apr 2006
    Location
    Croatia, Split
    Posts
    19

    Default

    no it's not that.........

  4. #4

    Default

    I know you said that yur composition is longer but is it that or is it your footage which is longer? When you created your new composition did you specify the longer time?

    Mark
    www.onlinevideosolutions.co.uk
    enquiries@onlinevideosolutions.co.uk

  5. #5

    Default

    go the edit, prefences... hold down shift when clicking prefances.. go to 'secret' in the drop down menu and set a low value like 1 on the purge frame tab...


    this works for me whenever the rendering plays up in AE..

  6. #6
    Join Date
    Apr 2006
    Location
    Croatia, Split
    Posts
    19

    Default

    sorry to say but nothing works yet..........duration is 0;01;50;00 and it only renders first 13 seconds........but when i change color depth from 8 to 16 it renders even less..
    i'm relly confused.........please help

    thanx

  7. #7
    Join Date
    Sep 2004
    Location
    Berkshire, UK
    Posts
    791

    Default

    Okay, this may not be of any help and I apologise in advance if that's the case, but I use Discreet's Combustion compositing tool and all the rendering (in fact all the workflow) is done to memory. I am wondering if that's the same in AE and whether or not you have enough memory to render your project?

    Could you select a different portion of the project and attempt to render? It probably won't render it all but if it stops at a different point (say 20 seconds) then that would indicate to me it's kind of a memory type problem
    Lloyd

    That's my opinion. If you don't like it I have others

    System: Apple Macbook Pro 17, and an external Freecom 500GB eSATA drive.
    Software: Final Cut Studio 2 (FCP 6, Motion 3, Soundtrack Pro 2, Color, DVD Studio Pro 4, Compressor 3), Sonicfire Pro 4.5
    Favourite Resources: Findsounds.com, Free DVD menus, Ken Stone's FCP Page, Wikivid

  8. #8
    Join Date
    Apr 2006
    Location
    Croatia, Split
    Posts
    19

    Default

    i'dont know what do you mean ........"other portion".....my english is not that good.........






    thanx for helping everyone

  9. #9
    Join Date
    Jun 2006
    Posts
    134

    Default

    All your Comp settings etc might be set correct but look up at the top of the time line, maybe you have that little Grey bar not pulled all the way along. That tells the program how much of the comp you want rendered even though the actual length of the comp is longer.

    I know that got me once!

  10. #10
    Join Date
    Apr 2006
    Location
    Croatia, Split
    Posts
    19

    Default

    yuuuuuuhhhhuuuuuu...............i solved the problem.........it was in memory settings........
    i went to preferences...memory and cache and i changed maximum memory usage and maximum ram cache size........so that was the problem......


    thanx guys............this forum RULES!!!

Page 1 of 2 12 LastLast

Similar Threads

  1. Rendering Problem
    By Silent Silhouette in forum Sony Vegas video editing apps
    Replies: 6
    Last Post: 11-02-2006, 02:58 AM
  2. rendering for DVD problem
    By CM155 in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 10-19-2006, 07:47 AM
  3. Rendering problem.
    By TWIY in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 10-17-2006, 09:04 PM
  4. problem after rendering
    By steve hicks in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 10-11-2006, 03:04 PM
  5. Rendering Problem
    By sdavies4 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 07-06-2005, 12:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •